Problem about loading my warrior (Solved)

My warrior dont want to load no matter how many time i rejoin and reset, all my other char work perfercly but my warrior dont want.
Here the proof

I know that someone made a post with the same bug but it been 2 week now and there still no fix, my warrior is my main slot since my other were just for testing other class so having my warrior stuck make me unable to play the game since i only play on that slot.

I finally see someone with the same bug as me :sob: I can’t load in to one of my warrior slots either. Really hope Ber fixes this soon even though it’s rarely happening.

I have this bug too.

@berezaa i know getting mentioned can be annoying but this problem start to last really long and im not the only one, knowing its been more than 2 week it been reported at the start almost 3 now, i think we need some help cuz alot of us get our main slot getting stuck with that and that main slot is our main reason to play.

Welcome to the club. You remember this right?

Could you please rejoin the game, and then also screenshot a picture of your F9 Console log? If you’ve just rejoined it shouldn’t be longer than a page, and add the picture to your initial post or respond to this comment with it.

@berezaa i dont want to be annoying but im not alone having that prob and i feel like the dev totaly dont care about the fact that a part of the community have some slot totaly broken and unplayable, so can you at least inform us about that glitch like “we working on it”, “we will look later”, at least something to know if i will be able to play

@berezaa fix pls