Chickens are undyeable

(Yes I am aware there was one post, months ago, about this topic however; it lacked images or detailed explanation and am therefore creating it as an improvement to hopefully get it fixed)

The chicken that is a reward for being an alpha player is undyeable, but seeming unintentionally as when it was released you could do this. When you attempt to dye the chicken, the box will come up but there’ll be no item preview and it’ll just be two blank images instead, if you click accept the box turns green and goes to the left but nothing happens. Fortunately the dye is not consumed however, so I’m unsure if it’s intentional.

There was no reply on the other post about this in bug reports so if it is intentional, if someone could reply to this explaining so that’d be appreciated so that other people who look this up will know that.


vest2

Try equiping/unequiping it or rejoining, this is an issue with headgears as well

Yeah that’s what I initially tried, I’ve done that a lot of times and I’ve even tried swapping the chicken to other save slots as maybe i thought it’d only work on the one that received the chicken, but nothing’s enabled the dye to work. That’s why I came to the forums, as I don’t really want to use this dye on any gear I just wanted the chicken dyed.